logo ASAP Utilities

Sie können das auch!

Nicht warten, einfach downloaden und los
Sit down and relax, while ASAP Utilities does the rest!

“Working in Excel will be fun again with all these extra supersmart tools”

ASAP Utilities, eine Beschreibung seiner Excel-Tools

English (us) / Nederlands / Deutsch / Español / Français / Português do Brasil / Italiano / Русский / 中文(简体) / 日本語
Sie können die Sprache in ASAP Utilities in Deutsch ändern.
Mit Ausnahme der Namen und Beschreibungen aller Tools ist der Rest dieser Website noch Englisch.

Formeln » Internationale Formel einfügen...

Mit diesem Tool können Sie eine Formel in so genannter internationaler Notation in die markierten Zellen einfügen.
Eine internationale Formel verwendet englische Formelnamen, ein Komma als Listentrennzeichen und einen Punkt als Dezimaltrennzeichen.

Dieses Tool kann eine äußerst praktische Hilfe sein, wenn Sie eine andere Excel-Version als die englische oder andere Ländereinstellungen verwenden.
Im Internet finden Sie Unmengen an Beispielformeln für Excel. Die meisten Beispiele, die man im Internet und in Büchern zu Excel findet, verwenden die internationale Formelnotation.
Mit diesem Tool können Sie derartige Formeln jetzt einfach konvertieren, unabhängig von der verwendeten Excel-Version oder den Ländereinstellungen. ASAP Utilities konvertiert sie automatisch zur Verwendung in Ihrer Excel-Version.
Wenn Sie z. B. die deutsche Version von Excel und deutsche Ländereinstellungen in Windows verwenden, übersetzt dieses Tool die internationale Formel "=SUMIF(A2:A13,">50")*1.19" beim Einfügen automatisch in "=SUMMEWENN(A2:A13;">50")*1,19".

Das Tool kann für normale Formeln und Matrixformeln verwendet werden.

Screenshots

Beispiel eines Bildschirmabdrucks: Easily paste English formulas into your German Excel version
Easily paste English formulas into your German Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Starten des Tools

Klicken Sie im Excel-Menü auf: ASAP Utilities » Formeln » Internationale Formel einfügen...

« Zurück zur Liste mit “Formeln” Tools.
« Zurück
Die in den Arbeitsblättern in der Arbeitsmappe verwendeten Formeln wiedergeben
 
 Weiter »
Funktion aus der ASAP Utilities-Bibliothek einfügen...

Sie können das auch!

Nicht warten, einfach downloaden und los
Nicht warten, einfach downloaden und los
Download

Follow ASAP Utilities on Facebook



Home Sitemap Search List of all utilities Printer friendly page ^ Back to Top
© 1999-2019 - - - - The Netherlands

Connect with us and receive our tips that show you how to benefit from the tools in ASAP Utilities at:
Follow us on TwitterFollow us on Facebook