logo ASAP Utilities

Das ASAP Utilities-Menü in Excel (Deutsch (German))

Excel 365, 2021, 2019, 2016, 2013, 2010 oder 2007 mit ASAP Utilities im Menü

Internationale Formel einfügen...

English (us)NederlandsDeutschEspañolFrançaisPortuguês do BrasilItalianoРусский中文(简体)日本語
×Sie können die Sprache in ASAP Utilities in Deutsch ändern.
Mit Ausnahme der Namen und Beschreibungen aller Tools ist der Rest dieser Website noch Englisch.

Formeln  ›  Internationale Formel einfügen...

Mit diesem Tool können Sie eine Formel in so genannter internationaler Notation in die markierten Zellen einfügen.
Eine internationale Formel verwendet englische Formelnamen, ein Komma als Listentrennzeichen und einen Punkt als Dezimaltrennzeichen.

Dieses Tool kann eine äußerst praktische Hilfe sein, wenn Sie eine andere Excel-Version als die englische oder andere Ländereinstellungen verwenden.
Im Internet finden Sie Unmengen an Beispielformeln für Excel. Die meisten Beispiele, die man im Internet und in Büchern zu Excel findet, verwenden die internationale Formelnotation.
Mit diesem Tool können Sie derartige Formeln jetzt einfach konvertieren, unabhängig von der verwendeten Excel-Version oder den Ländereinstellungen. ASAP Utilities konvertiert sie automatisch zur Verwendung in Ihrer Excel-Version.
Wenn Sie z. B. die deutsche Version von Excel und deutsche Ländereinstellungen in Windows verwenden, übersetzt dieses Tool die internationale Formel "=SUMIF(A2:A13,">50")*1.19" beim Einfügen automatisch in "=SUMMEWENN(A2:A13;">50")*1,19".

Das Tool kann für normale Formeln und Matrixformeln verwendet werden.

Screenshots

Beispiel eines Bildschirmabdrucks: Easily paste English formulas into your German Excel version
Easily paste English formulas into your German Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Starten des Tools


Herunterladen
Die in den Arbeitsblättern in der Arbeitsmappe verwendeten Formeln wiedergeben



Home Privacy Policy Cookie Policy EULA Download All added Excel tools Sitemap Contact Us