logo ASAP Utilities

O menu ASAP Utilities em Excel (Português do Brasil (Portuguese (Brazil)))

Excel 365, 2021, 2019, 2016, 2013, 2010 ou 2007 com ASAP Utilities em seu menu

Inserir fórmula "internacional"...

English (us)NederlandsDeutschEspañolFrançaisPortuguês do BrasilItalianoРусский中文(简体)日本語
×The language used in menus and dialogs (Linguagem utilizada em menus e diálogos) in ASAP Utilities can be set to "Português do Brasil (Portuguese (Brazil))".

Fórmulas  ›  Inserir fórmula "internacional"...

Com este utilitário você pode inserir uma fórmula em notação "internacional" dentro das células selecionadas.
Uma fórmula "internacional" é aquela que usa nomes em inglês para fórmulas de planilhas, uma vírgula como separador de lista e um ponto como separador decimal.

Este utilitário pode ser muito útil se você não usa uma versão em inglês do Excel ou se você usa configurações de um país diferente.
Na internet você pode encontrar uma enorme quantidade de fórmulas de exemplo para o Excel. A maior parte dos exemplos na internet e em livros de Excel usa a notação "internacional" das fórmulas.
Com este utilitário, você pode facilmente usar tais fórmulas, independente da sua versão do Excel ou configuração do país, ASAP Utilities as converte automaticamente para serem usadas na sua versão do Excel.
Por exemplo, se você usa uma versão holandesa do Excel com configurações do país holandesas no Windows, este utilitário traduz a fórmula "internacional" "=SUMIF(A2:A13,">50")*1.19" automaticamente para "=SOM.ALS(A2:A13;">50")*1,19" quando você inserir a fórmula.

Você pode usar este utilitário tanto para fórmulas regulares quando de matriz.

Capturas de Tela (example from the English version)

Exemplo de captura de tela: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Iniciando esse utilitário

No menu Excel escolher: ASAP Utilities  ›  Fórmulas  ›  Inserir fórmula "internacional"...

Download
Relatar as fórmulas utilizadas nas planilhas em sua pasta de trabalho



Home Privacy Policy Cookie Policy EULA Download All added Excel tools Sitemap Contact Us