logo ASAP Utilities

Você pode fazer isso também

Baixar "Um add-in essencial para todos os usuários do Excel."
Sit down and relax, while ASAP Utilities does the rest!

“Working in Excel will be fun again with all these extra supersmart tools”

ASAP Utilities, descrição de nossas ferramentas do Excel

English (us) / Nederlands / Deutsch / Español / Français / Português do Brasil / Italiano / Русский / 中文(简体) / 日本語
The language used in menus and dialogs (Linguagem utilizada em menus e diálogos) in ASAP Utilities can be set to "Português do Brasil (Portuguese (Brazil))".

Fórmulas » Inserir fórmula "internacional"...

Com este utilitário você pode inserir uma fórmula em notação "internacional" dentro das células selecionadas.
Uma fórmula "internacional" é aquela que usa nomes em inglês para fórmulas de planilhas, uma vírgula como separador de lista e um ponto como separador decimal.

Este utilitário pode ser muito útil se você não usa uma versão em inglês do Excel ou se você usa configurações de um país diferente.
Na internet você pode encontrar uma enorme quantidade de fórmulas de exemplo para o Excel. A maior parte dos exemplos na internet e em livros de Excel usa a notação "internacional" das fórmulas.
Com este utilitário, você pode facilmente usar tais fórmulas, independente da sua versão do Excel ou configuração do país, ASAP Utilities as converte automaticamente para serem usadas na sua versão do Excel.
Por exemplo, se você usa uma versão holandesa do Excel com configurações do país holandesas no Windows, este utilitário traduz a fórmula "internacional" "=SUMIF(A2:A13,">50")*1.19" automaticamente para "=SOM.ALS(A2:A13;">50")*1,19" quando você inserir a fórmula.

Você pode usar este utilitário tanto para fórmulas regulares quando de matriz.

Capturas de Tela

Exemplo de captura de tela: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Iniciando esse utilitário

No menu Excel escolher: ASAP Utilities » Fórmulas » Inserir fórmula "internacional"...

« Voltar para a lista de “Fórmulas” ferramentas.
« Anterior
Relatar as fórmulas utilizadas nas planilhas em sua pasta de trabalho
 
 Próximo »
Inserir função da biblioteca do ASAP Utilities...

Você pode fazer isso também

Baixar
Baixar "Um add-in essencial para todos os usuários do Excel."
Download

Follow ASAP Utilities on Facebook



Home Sitemap Search List of all utilities Printer friendly page ^ Back to Top
© 1999-2019 - - - - The Netherlands

Connect with us and receive our tips that show you how to benefit from the tools in ASAP Utilities at:
Follow us on TwitterFollow us on Facebook