logo ASAP Utilities

Het ASAP Utilities menu in Excel (Nederlands (Dutch))

Excel 365, 2021, 2019, 2016, 2013, 2010 of 2007 met ASAP Utilities in het menu

Invoegen formule in in "internationale" notatie...

English (us)NederlandsDeutschEspañolFrançaisPortuguês do BrasilItalianoРусский中文(简体)日本語
×U kunt de taal in ASAP Utilities op Nederlands instellen.
Met uitzondering van de namen en beschrijvingen van alle tools is de website verder Engelstalig.

Formules  ›  Invoegen formule in in "internationale" notatie...

Met deze tool kunt u een formule in "internationale" notatie invoegen in de geselecteerde cellen.
Een "internationale" formule is een formule die de Engelse formule name gebruikt, een komma als lijstscheidingsteken en een punt als decimaalteken.

Deze tool kan heel handig zijn indien u geen Engelstalige versie van Excel gebruikt of indien u andere landinstellingen gebruikt.
Op het Internet kunt u een enorme hoeveelheid voorbeeld formules vinden. De meeste voorbeelden op het Internet en in Excel boeken gebruiken de "internationale" formule notatie.
Met deze tool kunt u nu eenvoudig zulke formules gebruiken, onafhankelijk van uw Excel versie of landinstellingen. ASAP Utilities zet ze automatisch om, om te gebruiken in uw Excel versie.
Bijvoorbeeld indien u de Nederlandse versie van Excel gebruikt met de Nederlandse landinstellingen in Windows, dan vertaalt deze tool de "internationale" formule "=SUMIF(A2:A13,">50")*1.19" automatisch in "=SOM.ALS(A2:A13;">50")*1,19" wanneer u de formule invoegt.

U kunt deze tool gebruiken voor zowel gewone- als matrixformules.

Screenshots

Voorbeeld screenshot: Easily paste English formulas into your Dutch Excel version
Easily paste English formulas into your Dutch Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Deze tool starten


Download
Rapporteer de formules gebruikt in de werkbladen in uw werkmap



Home Privacy Policy Cookie Policy EULA Download All added Excel tools Sitemap Contact Us