logo ASAP Utilities

Вы также можете это сделать

Загрузить «Единственно важная надстройка для всех пользователей Excel».
Sit down and relax, while ASAP Utilities does the rest!

“Working in Excel will be fun again with all these extra supersmart tools”

ASAP Utilities, описание наших инструментов Excel

English (us) / Nederlands / Deutsch / Español / Français / Português do Brasil / Italiano / Русский / 中文(简体) / 日本語
The language used in menus and dialogs (Язык, используемый в меню и диалоговых окнах) in ASAP Utilities can be set to "Русский (Russian)".

Формулы » Вставить «международную» формулу...

С помощью этой утилиты можно в выделенные ячейки вставить формулу в «международном» формате.
«Международная» формула — это формула, написанная на английском языке с запятой в качестве разделителя списка и точкой в качестве разделителя целой и дробной части.

Эта утилита может быть полезной в тех случаях, когда вы используете неанглийскую версию Excel или региональные параметры.
В Интернете вы найдете огромное количество примеров формул для Excel. Большая часть формул в Интернете и в книгах Excel написаны в «международном» формате.
С помощью этой утилиты вы можете использовать эти формулы, независимо от версии Excel или региональных параметров. ASAP Utilities автоматически их преобразует в соответствии с версией программы.
Например, если вы используете голландскую версию Excel с голландскими настройками в Windows, то эта утилита автоматически переведет «международную» формулу «=SUMIF(A2:A13,">50")*1.19» в «=SOM.ALS(A2:A13;">50")*1,19».

Вы можете использовать эту утилиту как для обычных формул, так и для формул массива.

Снимки экрана

Пример снимка экрана: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Запуск этой утилиты

Выберите в меню Excel: ASAP Utilities » Формулы » Вставить «международную» формулу...

« Вернуться к списку инструментов “Формулы”.
« Назад
Сообщать формулы, используемые в листах вашей книги
 
 Далее »
Вставить функцию из библиотеки ASAP Utilities...

Вы также можете это сделать

Загрузить «Единственно важная надстройка для всех пользователей Excel».
Загрузить «Единственно важная надстройка для всех пользователей Excel».
Download

Follow ASAP Utilities on Facebook



Home Sitemap Search List of all utilities Printer friendly page ^ Back to Top
© 1999-2019 - - - - The Netherlands

Connect with us and receive our tips that show you how to benefit from the tools in ASAP Utilities at:
Follow us on TwitterFollow us on Facebook