logo ASAP Utilities

Меню ASAP Utilities в Excel (Русский (Russian))

Excel 365, 2021, 2019, 2016, 2013, 2010 или 2007 с ASAP Utilities в меню

Вставить «международную» формулу...

English (us)NederlandsDeutschEspañolFrançaisPortuguês do BrasilItalianoРусский中文(简体)日本語
×The language used in menus and dialogs (Язык, используемый в меню и диалоговых окнах) in ASAP Utilities can be set to "Русский (Russian)".

Формулы  ›  Вставить «международную» формулу...

С помощью этой утилиты можно в выделенные ячейки вставить формулу в «международном» формате.
«Международная» формула — это формула, написанная на английском языке с запятой в качестве разделителя списка и точкой в качестве разделителя целой и дробной части.

Эта утилита может быть полезной в тех случаях, когда вы используете неанглийскую версию Excel или региональные параметры.
В Интернете вы найдете огромное количество примеров формул для Excel. Большая часть формул в Интернете и в книгах Excel написаны в «международном» формате.
С помощью этой утилиты вы можете использовать эти формулы, независимо от версии Excel или региональных параметров. ASAP Utilities автоматически их преобразует в соответствии с версией программы.
Например, если вы используете голландскую версию Excel с голландскими настройками в Windows, то эта утилита автоматически переведет «международную» формулу «=SUMIF(A2:A13,">50")*1.19» в «=SOM.ALS(A2:A13;">50")*1,19».

Вы можете использовать эту утилиту как для обычных формул, так и для формул массива.

Снимки экрана

Пример снимка экрана: Easily paste English formulas into your local Excel version (Вот версия на английском языке.)
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Запуск этой утилиты


Загрузить
Сообщать формулы, используемые в листах вашей книги



Home Privacy Policy Cookie Policy EULA Download All added Excel tools Sitemap Contact Us