logo ASAP Utilities

Il menu ASAP Utilities in Excel (Italiano (Italian))

Excel 365, 2021, 2019, 2016, 2013, 2010 o 2007 con ASAP Utilities nel menu

Inserisci formula "internazionale"...

English (us)NederlandsDeutschEspañolFrançaisPortuguês do BrasilItalianoРусский中文(简体)日本語
×The language used in menus and dialogs (Lingua utilizzata per menu e finestre di dialogo) in ASAP Utilities can be set to "Italiano (Italian)".

Formule  ›  Inserisci formula "internazionale"...

Con questa utilità è possibile inserire una formula in notazione "internazionale" nelle celle selezionate.
Una formula "internazionale" utilizza i nomi delle formule in relazione al foglio di lavoro inglese, la virgola come separatore di elenco e il punto come separatore decimale.

Tale utilità può essere molto utile se non si utilizza una versione di Excel in inglese oppure se si usano impostazioni locali differenti.
Sul web si può trovare una vasta quantità di esempi di formule per Excel. La maggior parte degli esempi presenti sul web e nelle guide cartacee di Excel fanno riferimento alla notazione "internazionale" in quanto a formule.
Con questa utilità è ora possibile utilizzare tali formule in modo semplice, indipendentemente dalla propria versione di Excel o dalle impostazioni locali. ASAP Utilities le converte automaticamente per l'utilizzo con la propria versione di Excel.
Per esempio, se si utilizza la versione olandese di Excel, con le impostazioni locali olandesi in Windows, l'utilità traduce automaticamente la formula "internazionale" "=SUMIF(A2:A13,">50")*1.19" in "=SOM.ALS(A2:A13;">50")*1,19", quando questa viene inserita.

È possibile usare l'utilità sia per le formule normali che per quelle di matrice.

Schermate

Schermate di esempio: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Avvio dell'utilità

Nel menu di Excel selezionare: ASAP Utilities  ›  Formule  ›  Inserisci formula "internazionale"...

Scarica
Riporta nella cartella di lavoro le formule utilizzate nei fogli



Home Privacy Policy Cookie Policy EULA Download All added Excel tools Sitemap Contact Us