logo ASAP Utilities

È possibile svolgere anche questa operazione

Scaricare "Il componente aggiuntivo fondamentale per tutti gli utenti di Excel".
Sit down and relax, while ASAP Utilities does the rest!

“Working in Excel will be fun again with all these extra supersmart tools”

ASAP Utilities, descrizione dei nostri strumenti per Excel

English (us) / Nederlands / Deutsch / Español / Français / Português do Brasil / Italiano / Русский / 中文(简体) / 日本語
The language used in menus and dialogs (Lingua utilizzata per menu e finestre di dialogo) in ASAP Utilities can be set to "Italiano (Italian)".

Formule » Inserisci formula "internazionale"...

Con questa utilità è possibile inserire una formula in notazione "internazionale" nelle celle selezionate.
Una formula "internazionale" utilizza i nomi delle formule in relazione al foglio di lavoro inglese, la virgola come separatore di elenco e il punto come separatore decimale.

Tale utilità può essere molto utile se non si utilizza una versione di Excel in inglese oppure se si usano impostazioni locali differenti.
Sul web si può trovare una vasta quantità di esempi di formule per Excel. La maggior parte degli esempi presenti sul web e nelle guide cartacee di Excel fanno riferimento alla notazione "internazionale" in quanto a formule.
Con questa utilità è ora possibile utilizzare tali formule in modo semplice, indipendentemente dalla propria versione di Excel o dalle impostazioni locali. ASAP Utilities le converte automaticamente per l'utilizzo con la propria versione di Excel.
Per esempio, se si utilizza la versione olandese di Excel, con le impostazioni locali olandesi in Windows, l'utilità traduce automaticamente la formula "internazionale" "=SUMIF(A2:A13,">50")*1.19" in "=SOM.ALS(A2:A13;">50")*1,19", quando questa viene inserita.

È possibile usare l'utilità sia per le formule normali che per quelle di matrice.

Schermate

Schermate di esempio: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

Avvio dell'utilità

Nel menu di Excel selezionare: ASAP Utilities » Formule » Inserisci formula "internazionale"...

« Ritorna all'elenco dei “Formule” strumenti.
« Precedente
Riporta nella cartella di lavoro le formule utilizzate nei fogli
 
 Successivo »
Inserisci funzione dalla libreria di ASAP Utilities...

È possibile svolgere anche questa operazione

Scaricare
Scaricare "Il componente aggiuntivo fondamentale per tutti gli utenti di Excel".
Download

Follow ASAP Utilities on Facebook



Home Sitemap Search List of all utilities Printer friendly page ^ Back to Top
© 1999-2019 - - - - The Netherlands

Connect with us and receive our tips that show you how to benefit from the tools in ASAP Utilities at:
Follow us on TwitterFollow us on Facebook