logo ASAP Utilities

Excelの ASAP Utilitiesメニュー (日本語 (Japanese))

Excel 365、2021、2019、2016、2013、2010、2007のメニューに ASAP Utilities を搭載

「国際」数式を挿入...

English (us)NederlandsDeutschEspañolFrançaisPortuguês do BrasilItalianoРусский中文(简体)日本語
×The language used in menus and dialogs (メニューとダイアログに使用されている言語:) in ASAP Utilities can be set to "日本語 (Japanese)".

数式  ›  「国際」数式を挿入...

このユーティリティでは、選択したセルに「国際」表記の数式が挿入できます。
「国際」数式は、ワークシート数式名に英語が使用され、区切り記号にコンマ、小数点の記号にピリオドが使用されます。

Excel の英語版を使用していない時、または英語以外の設定を使用している時に、このユーティリティは非常に便利です。
インターネットには、膨大な量のExcel用の数式例が掲載されています。インターネットや Excel の解説書に掲載されているほとんどの例は、「国際」数式表記を使用しています。
このユーティリティにより、お使いの Excel のバージョンや地域設定に関係なく、そのような数式を簡単に使用できます。ASAP Utilities は、数式を、自動的にお使いの Excel バージョンの設定に変換します。
たとえば、Windowsで国の設定をオランダにしたオランダ語版の Excel を使用しているとします。このユーティリティは、数式を挿入した時に、「国際」数式「=SUMIF(A2:A13,">50")*1.19」を自動的に「=SOM.ALS(A2:A13;">50")*1,19」に変換します。

このユーティリティは、一般数式と配列数式の両方に使用できます。

スクリーンショット

スクリーンショット例: Easily paste English formulas into your local Excel version (英語版はこちらです。)
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

このユーティリティを起動中


ダウンロード
ブックのワークシートで使用された数式をレポート



Home Privacy Policy Cookie Policy EULA Download All added Excel tools Sitemap Contact Us