logo ASAP Utilities

是非ご活用ください

「Excel ユーザー全員にとって必須のアドイン」をダウンロード
Sit down and relax, while ASAP Utilities does the rest!

“Working in Excel will be fun again with all these extra supersmart tools”

ASAP Utilities、Excel 用ツールの説明

English (us) / Nederlands / Deutsch / Español / Français / Português do Brasil / Italiano / Русский / 中文(简体) / 日本語
The language used in menus and dialogs (メニューとダイアログに使用されている言語:) in ASAP Utilities can be set to "日本語 (Japanese)".

数式 » 「国際」数式を挿入...

このユーティリティでは、選択したセルに「国際」表記の数式が挿入できます。
「国際」数式は、ワークシート数式名に英語が使用され、区切り記号にコンマ、小数点の記号にピリオドが使用されます。

Excel の英語版を使用していない時、または英語以外の設定を使用している時に、このユーティリティは非常に便利です。
インターネットには、膨大な量のExcel用の数式例が掲載されています。インターネットや Excel の解説書に掲載されているほとんどの例は、「国際」数式表記を使用しています。
このユーティリティにより、お使いの Excel のバージョンや地域設定に関係なく、そのような数式を簡単に使用できます。ASAP Utilities は、数式を、自動的にお使いの Excel バージョンの設定に変換します。
たとえば、Windowsで国の設定をオランダにしたオランダ語版の Excel を使用しているとします。このユーティリティは、数式を挿入した時に、「国際」数式「=SUMIF(A2:A13,">50")*1.19」を自動的に「=SOM.ALS(A2:A13;">50")*1,19」に変換します。

このユーティリティは、一般数式と配列数式の両方に使用できます。

スクリーンショット

スクリーンショット例: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

このユーティリティを起動中

Excel メニューで選択: ASAP Utilities » 数式 » 「国際」数式を挿入...

« ツール “数式” 個のリストに戻る.
« 前へ
ブックのワークシートで使用された数式をレポート
 
 次へ »
ASAP Utilities ライブラリから関数を挿入...

是非ご活用ください

「Excel ユーザー全員にとって必須のアドイン」をダウンロード
「Excel ユーザー全員にとって必須のアドイン」をダウンロード
Download

Follow ASAP Utilities on Facebook



Home Sitemap Search List of all utilities Printer friendly page ^ Back to Top
© 1999-2019 - - - - The Netherlands

Connect with us and receive our tips that show you how to benefit from the tools in ASAP Utilities at:
Follow us on TwitterFollow us on Facebook