logo ASAP Utilities

您还可以完成此操作

下载"适用于所有 Excel 用户的一个基本加载项。"
Sit down and relax, while ASAP Utilities does the rest!

“Working in Excel will be fun again with all these extra supersmart tools”

ASAP Utilities,我们的 Excel 工具说明

English (us) / Nederlands / Deutsch / Español / Français / Português do Brasil / Italiano / Русский / 中文(简体) / 日本語
The language used in menus and dialogs (菜单和对话框中使用的语言) in ASAP Utilities can be set to "中文(简体) / Chinese (Simplified))".

公式 » 插入"国际"公式...

使用此实用工具,您可以在所选单元格中插入"国际"表示法的公式。
"国际"公式是这样一种公式: 它采用英国工作表公式名称,逗号作为列表分隔符,点作为十进制分隔符。

如果您使用的不是英语版 Excel 或者您使用的是其他国家/地区设置,则此实用工具非常有用。
在 Internet 上,您可以找到的 Excel 示例公式数量庞大。无论是 Internet 上,还是 Excel 工作簿中,大多数示例都采用"国际"公式表示法。
使用此实用工具,您现在可以轻松使用这些公式,不必考虑您的 Excel 版本或国家/地区设置。ASAP Utilities 可将其自动转换为可用于您的 Excel 版本。
例如,如果您使用在 Windows 中带有荷兰国家/地区设置的荷兰语版的 Excel,则此实用工具在您插入公式时,会将"国际"公式 "=SUMIF(A2:A13,">50")*1.19" 自动转换为 "=SOM.ALS(A2:A13;">50")*1,19"。

您可以将此实用工具用于常规公式和数组公式。

屏幕截图

屏幕截图示例: Easily paste English formulas into your local Excel version
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

正在启动此实用工具

在 Excel 菜单中,选择: ASAP Utilities » 公式 » 插入"国际"公式...

« 返回到 “公式” 工具列表.
« 上一页
报告您的工作簿中的工作表中使用的公式
 
 下一步 »
从 ASAP Utilities 库中插入函数...

您还可以完成此操作

下载
下载"适用于所有 Excel 用户的一个基本加载项。"
Download

Follow ASAP Utilities on Facebook



Home Sitemap Search List of all utilities Printer friendly page ^ Back to Top
© 1999-2019 - - - - The Netherlands

Connect with us and receive our tips that show you how to benefit from the tools in ASAP Utilities at:
Follow us on TwitterFollow us on Facebook