logo ASAP Utilities

Excel 中的 ASAP Utilities 菜单 (中文(简体) / Chinese (Simplified)))

其菜单中包含 ASAP Utilities 的 Excel 365、2021、2019、2016、2013、2010 或 2007

插入"国际"公式...

English (us)NederlandsDeutschEspañolFrançaisPortuguês do BrasilItalianoРусский中文(简体)日本語
×The language used in menus and dialogs (菜单和对话框中使用的语言) in ASAP Utilities can be set to "中文(简体) / Chinese (Simplified))".

公式  ›  插入"国际"公式...

使用此实用工具,您可以在所选单元格中插入"国际"表示法的公式。
"国际"公式是这样一种公式: 它采用英国工作表公式名称,逗号作为列表分隔符,点作为十进制分隔符。

如果您使用的不是英语版 Excel 或者您使用的是其他国家/地区设置,则此实用工具非常有用。
在 Internet 上,您可以找到的 Excel 示例公式数量庞大。无论是 Internet 上,还是 Excel 工作簿中,大多数示例都采用"国际"公式表示法。
使用此实用工具,您现在可以轻松使用这些公式,不必考虑您的 Excel 版本或国家/地区设置。ASAP Utilities 可将其自动转换为可用于您的 Excel 版本。
例如,如果您使用在 Windows 中带有荷兰国家/地区设置的荷兰语版的 Excel,则此实用工具在您插入公式时,会将"国际"公式 "=SUMIF(A2:A13,">50")*1.19" 自动转换为 "=SOM.ALS(A2:A13;">50")*1,19"。

您可以将此实用工具用于常规公式和数组公式。

屏幕截图

屏幕截图示例: Easily paste English formulas into your local Excel version (此处是英文版本。)
Easily paste English formulas into your local Excel version
ASAP Utilities makes YOU rock in Excel!

Practical tricks on how this can help you

Practical 'real world' examples on our blog that show you how this tool can help you in Excel. Enjoy!

正在启动此实用工具


下载
报告您的工作簿中的工作表中使用的公式



Home Privacy Policy Cookie Policy EULA Download All added Excel tools Sitemap Contact Us